Return to Project-GC

Welcome to Project-GC Q&A. Ask questions and get answers from other Project-GC users.

If you get a good answer, click the checkbox on the left to select it as the best answer.

Upvote answers or questions that have helped you.

If you don't get clear answers, edit your question to make it clearer.

The filter button, nor any of the other buttons work in Chrome for the Live Map

0 votes
339 views
When I have the Live Map open in Chrome and I try to open the filters list, or any of the other options nothing happens. I do not have the same issue in Firefox.
asked Apr 22, 2016 in Support and help by chrispt (1,910 points)

1 Answer

0 votes
Try logging out (and in again) from the site in Chrome and see if that helps.
answered Apr 22, 2016 by magma1447 (Admin) (221,810 points)
The status is quite honestly that we haven't had any possibility to prioritize this. I don't know when we will get the time either. It is noted though.
A few weeks back we switched everything to https, I assume this should be working correctly now.
So, the location stuff works fine now, but the Filter, Settings, Information button and those in that left-hand toolbar are still not working for me in Chrome.
I have removed your private settings related to LiveMap to see if that helps. I doubt it though. But it's also the only thing that's personal to your account regarding LiveMap.

Your settings were: exclude found, Google Road as default map layer, save filters, and geocache limit 2500.

If it still doesn't work, please create a ticket in our support system. We will probably need to know if your development console (F12) says anything. It's likely to be some javascript that breaks.
I have the same issue (dec. 2017). On my Windows 10 PC I have installed 4 different browsers. Only in Internet Explorer I can "open" the live filter, the settings, the info and the log menu. In the other 3 (latest versions of the browsers) nothing happens when I click on the bar at the left side (only the URL changes)
...