Return to Project-GC

Welcome to Project-GC Q&A. Ask questions and get answers from other Project-GC users.

If you get a good answer, click the checkbox on the left to select it as the best answer.

Upvote answers or questions that have helped you.

If you don't get clear answers, edit your question to make it clearer.

0 votes
206 views
Hello all !

i've an issue with the live map since few hours... no map, no caches... only a grey empty screen.

Is there a problem today ?
closed with the note: Fix : clean the cache of the browser and reload the page.
in Bug reports by DaneteYaourth (3.1k points)
closed by DaneteYaourth

10 Answers

+2 votes
Still not working for me, just a blank area where the map should be with the header and sidebar there but sidebar not functional.

*Edit*  After posting this I went in and cleared my cache in Chrome, restarted Chrome, and the map started working. Please try clearing your cache if you're still not getting the live map.
by Mike Fitz (5.0k points)
edited by Mike Fitz
+2 votes

I tried it again and got the same problem again.

 Then I refreshed the page with SHIFT+F5 (clearing the cache and reloading the page) and now it works again.

by NoobNader (Expert) (15.9k points)
0 votes
Works fine for me now (including thunderforest maps). It was probably temporary issue.
by Jakuje (Moderator) (112k points)
0 votes
works fine for me
by wottles (1.8k points)
0 votes
I suspect any disturbances were due to a server move happening today.
by pinkunicorn (Moderator) (158k points)
0 votes
Didn't work for me last night I tried 3 different browsers, and now at lunch time here still the same, works a liitle bit with firefox but when you move the map it stops working, I thought it was just my computer.....
by rockn'roll (590 points)
0 votes
I know there were issues with a lot of sites yesterday due to an Amazon AWS problem but it eventually started working. Just tried it on my chromebook though and having the same problem with a blank map tonight.
by Mike Fitz (5.0k points)
0 votes
We had trouble round about 22.00-23.00 GMT, but now 13-14 hours later all is working fine again.
by GCZ Team (20.2k points)
0 votes

Working fine with me.

Chrome Version 56.0.2924.87 on Win10 from Germany.

I see both map and caches, filtering works, too.

by clappy (13.6k points)
0 votes
Cleaning the cache works for me on Chrome !

Thanks you !
by DaneteYaourth (3.1k points)
do not add another answer. You can comment to say "thank you" and select the other answer as a best answer to help others.
...