Return to Project-GC

Welcome to Project-GC Q&A. Ask questions and get answers from other Project-GC users.

If you get a good answer, click the checkbox on the left to select it as the best answer.

Upvote answers or questions that have helped you.

If you don't get clear answers, edit your question to make it clearer.

0 votes
93 views

Kann mir hier irgend jemand sagen warum ich seit längerer Zeit nun schon dieses Plugin von project-gc für die Geocaching.com Seite in Tampermonkey nicht mehr zum, laufen bekomme.

Bzw. was ich tun kann um es wieder zum Laufen zu bekommen?

Es hat früher einmal reibungslos auf meinem iMac funktioniert, nun aber schon recht lange nicht mehr.

Mac OS Catalina 10.15.7 im Safari 14.0.1

Tampermonkey hat das aktiviert Häkchen und die Plugins darin sind auf grün!

Auf der Geocaching.com Webseite bekomme ich nur "not logged in" angezeigt!

Und sooft ich mich auch einlogge, es bleibt bei dieser Meldung auch wenn die im separaten Tab laufende https://project-gc.com/ ( angemeldet ) Seite daneben laufen habe.

Ich würde da mal Hilfe benötigen

Das Merkwürdige ist (stelle ich gerade fest) im Google Chrome funktioniert es nun plötzlich. Im Safari bekomme ich es nicht zum laufen.

Jürgen

in Feature requests by maybejam (110 points)
edited by maybejam
Auf meinen Win10 unter dem aktuellen Chrome läuft es problemlos. Das sollte dann kein grundsätzliches Problem sein.

Herbstliche Grüße
Micha
---
I use Win10 and the last Chrome version and in works.This shouldn't be a general problem.
OK, I'm posting this comment to let you know that I use Win 7 and the latest Chrome version with Tampermonkey activated.  I have not encountered the issues you are describing.

2 Answers

0 votes
Hallo,

wenn es im Chrome funktioniert und im Safari nicht, tippe ich eher mal auf ein AntiVir/Shield /PopupBlocker Problem.

Kannst du das versuchsweise mal im Safari nacheinander ausschalten um das zu prüfen.

Hast du das plugin im Safari schon mal deinstalliert und neu installiert?

______________

Hello,

if it works in Chrome and not in Safari, I tend to think of an AntiVir / Shield / PopupBlocker problem.

Can you try to switch these off in the Safari one after one to check that?

Have you ever uninstalled and reinstalled the plugin in Safari?
by supertwinfan (19.6k points)
Ja, das mit neu installieren habe ich auch schon probiert ... leider erfolglos.
Popup Blocker, das werde ich "noch einmal" checken.
Obwohl ich meine das auch schon versucht zu haben.
Aber danke ...
Der popupblocker in Safari ist etwas seltsam. Manchmal ist es für mich plötzlich an, aber ich habe es für die aktuelle Seite deaktiviert (aber die Einstellung sagt noch "aus"). Wenn ich es dann ein- und ausschaltet ist denn alles normal noch ein mal. Und dann, einige Wochen später...
0 votes
Soeben unter High Sierra 10.13.6 getestet.

In Safari "Not logged in" in Chrome "Paid membership".

Was mir jedoch nicht klar ist, wo ist da ein Nachteil? Ich jedenfalls sehe nichts, das nicht funktioniert.
by Grümscheler (1.3k points)
Na ja, es sind halt ein paar Klicks mehr, weil ich standardmäßig den Safari benutze und auch der sich bei Links als erster öffnet.
Aber ich lerne einfach damit zu leben, weil is so
...