Return to Project-GC

Welcome to Project-GC Q&A. Ask questions and get answers from other Project-GC users.

If you get a good answer, click the checkbox on the left to select it as the best answer.

Upvote answers or questions that have helped you.

If you don't get clear answers, edit your question to make it clearer.

+1 vote
239 views

I'm seeing some issues with general site slowness/timeouts and missing profile sections (Cumulative Finds by month, Finds by year cache placed, Finds to date) since the upgrade but the big issue for me is most (multi-caches and earthcaches seem to work on the live map) of the cache icons on both the live map and map compare are blank squares, they do not show any cache type or show a broken image. I saw someone reported the same type of issue with FP notification emails but not sure if this is related? Using the latest version of Chrome/Win 7, tried disabling Tampermonkey scripts with no effect.

in Bug reports by Mike Fitz (5.0k points)
edited by Mike Fitz

3 Answers

0 votes

SSL Cert error

This server could not prove that it is maxcdn.project-gc.com; its security certificate is from *.netdna-ssl.com. This may be caused by a misconfiguration or an attacker intercepting your connection.

by comat0se (370 points)
Figured it out.
0 votes
If I manually change the URL to "https" from "http" the icons appear normal.
I had to change my initial bookmark for Project-gc.com from "http:" to "https:" for the links to open as secure and work correctly.
by Mike Fitz (5.0k points)
0 votes
I do believe that was a temporary glitch that is now stored in your web browser. You should try a shift-refresh to see if it gets resolved.

For requests to our CDN we did respond the web browser with a 301 (permanent redirect) yesterday. The problem is that we sent the old CDN instead of the new one, so now your web browser keeps looking at the old one instead of asking our system for the new link.

At least this is my theory. When I am testing the LiveMap it works fine, both with and without SSL.
by magma1447 (Admin) (225k points)
That happened to me yesterday too. I didn't do anything about that and today when i started everything was all right. The problem solved itselt. :-) Or maybe you did.
...