Return to Project-GC

Welcome to Project-GC Q&A. Ask questions and get answers from other Project-GC users.

If you get a good answer, click the checkbox on the left to select it as the best answer.

Upvote answers or questions that have helped you.

If you don't get clear answers, edit your question to make it clearer.

0 votes
157 views
I got a newsmail from Greasespot about the new Greasemonkey 4. They mentioned there could be compability problems with old scripts, until they are updated. So my simple question is, will this affect the greasemonkey scripts for PGC?
in Miscellaneous by SE81293 (1.3k points)
Firefox updated itself, requiring Grease Monkey 4...so my script doesn't work.
Guess the scriot needs updating!!!....Please!

1 Answer

0 votes
As for now, it is not working on my computer at all!
by SE81293 (1.3k points)
...