Return to Project-GC

Welcome to Project-GC Q&A. Ask questions and get answers from other Project-GC users.

If you get a good answer, click the checkbox on the left to select it as the best answer.

Upvote answers or questions that have helped you.

If you don't get clear answers, edit your question to make it clearer.

Filter found caches

0 votes
92 views
I'm searching for a way to add a filter so that I don't see caches I've already found in, for instance, Hidden Month and DT Matrix tools (obviously, with loop > 1). I did realize I could do this by saving the list to a Virtual GPS list, and then filtering that, but that seems a bit cumbersome.

Cheers
asked Nov 2, 2018 in Support and help by B2Pi (120 points)

1 Answer

0 votes
If you fill your geocaching username in the first field "Profile name" (or click on the icon next to it), it will automatically filter your found caches in most of the tools.
answered Nov 2, 2018 by Jakuje (Moderator) (86,370 points)
I hadn't known that. Unfortunately, although it works quite nicely for the Fizzy tool (D/T Matrix tool), it doesn't work for the Hidden Date tool, nor for the Jasmer tool (Hidden Month tool). Is there any chance that that could be added, or ought I submit a feature request?
It should work for all of these tools the same way. Can you share a link where it does not work for you?
I'm ashamed that I let this drop. I'm now working on my third Jasmer, and the issue is still going on.

Here's the initial search screen (Profile name selected)
https://ibb.co/wRDs06w

Here's the top half of the result screen, clearly showing the happy found faces.
https://ibb.co/B3wWTkw

Finally, just as verification, here's the lower section of the results screen. The first two caches, if you feel like checking, I found as part of my first Jasmer challenge.

https://ibb.co/LzrTmqP

Cheers
Sounds like a bug to me in combination with either of the filters. Unfortunately, the only one who can probably fix it is probably the admin magma1447, who seems to be not checking this QA very frequently so you might try to reach him through the support, referencing this QA thread, which should have enough information to troubleshoot and resolve the problem.
Thanks. I've submitted a bug report
...