Return to Project-GC

Welcome to Project-GC Q&A. Ask questions and get answers from other Project-GC users.

If you get a good answer, click the checkbox on the left to select it as the best answer.

Upvote answers or questions that have helped you.

If you don't get clear answers, edit your question to make it clearer.

Hidden month tool not loading

+1 vote
115 views
I'm trying to use the hidden month tool. When I click on the link from the bottom of that stat graph, the page loads, but when I click to get my profile nothing happens. I can type in my user name and United States, but when I click on the filters to narrow it down to state and county, I don't get the drop down menus.
asked Feb 1 in Support and help by chaosinmotion (160 points)
Might want to try in an incognito browser window or different browser to see if you get better results. Do you have any browser add-on like an ad blocker that might be causing a conflict?

The following should load your Profile w Missing Months (63k in the US):
https://project-gc.com/Tools/MapHiddenMonth?profile_name=chaosinmotion&country=United+States&submit=Filter

2 Answers

0 votes
I just tried it and it worked for me.
answered Feb 2 by ormustr (3,620 points)
0 votes
We just set the Hidden Month Map tool up to check it, using a sample set of filters.

We used United Kingdom, Eastern England region and Cambridgeshire county, filtering for months between 2000 and 2006, and it gave us 13 results in both icons on the map and in a list form underneath, so it seems to be working OK.
answered Feb 2 by GCZ Team (16,440 points)
...