Return to Project-GC

Welcome to Project-GC Q&A. Ask questions and get answers from other Project-GC users.

If you get a good answer, click the checkbox on the left to select it as the best answer.

Upvote answers or questions that have helped you.

If you don't get clear answers, edit your question to make it clearer.

I had 10 cache type finds on March 7, 2020. As of March 16, my lab cache log that day disappeared. .

0 votes
295 views
I had 10 cache type finds on March 7, 2020, and I showed an emerald badge. As of yesterday, my lab cache log that day disappeared and now I only have a Sapphire badge. Will this be fixed? I have a paid membership.
asked Mar 19 in Support and help by HotRichGirl (120 points)
Interesting, the lab cache still shows up on your Lab Caches tab...
Could it be the timezone issue?
Thanks TigerToot, you were correct. I’m not sure why but the “Include Lab Cache Finds” box was not checked. I refreshed the page and now my stats are updated. Thanks again!

1 Answer

0 votes

Just a possibility, but could your include lab cache finds setting have been turned off somehow? Yes, I realize that it still appears in your ProfileStats tab menu. I would still check settings.  Use this link https://project-gc.com/Statistics/ProfileStats and under the 2nd paragraph to the left you will see Settings.  Click on the arrow and scroll down until you see Misc options.  Place a check in the box next to Include lab cache finds where applicable.

If there is already a check in the box, then, try to refresh the screen using Shift + Reload this page.  

Decided to cut and paste into an answer since it turns out my solution worked.

answered Mar 20 by TigreToot (5,590 points)
edited Mar 20 by TigreToot
...