Return to Project-GC

Welcome to Project-GC Q&A. Ask questions and get answers from other Project-GC users.

If you get a good answer, click the checkbox on the left to select it as the best answer.

Upvote answers or questions that have helped you.

If you don't get clear answers, edit your question to make it clearer.

Statbar to appear on geocaching.com

+7 votes
361 views
Hi

I am trying to get my statbar to appear on my geocachin.com profile page as per the third set of instructions, here:

http://project-gc.com/Profile/Statbar

However, all I get is a hyperlink which says 'image'

Could anyone point out what I am doing wrong? Probably something very silly....

JL
asked Nov 13, 2014 in Support and help by Jesmond Lynam (410 points)
edited Nov 13, 2014 by Jesmond Lynam

3 Answers

+15 votes
 
Best answer

All the examples in that page uses something called bbcode which is common on forum, and also works in Geocaching.com logs. However, it does not work on the Profile-page. You will need to write html instead. It should look something like:

<a href="http://project-gc.com/"><img src="http://maxcdn.project-gc.com/statbar.php?user=Jesmond%20Lynam"></a>

answered Nov 13, 2014 by magma1447 (Admin) (211,660 points)
selected Nov 13, 2014 by Jesmond Lynam
Superb, many thanks. Works perfectly.
Hi, that's working perfectly
What is the php for badgebar?
have tried this:

<a href="http://project-gc.com/"><img src="http://maxcdn.project-gc.com/BadgeBar.php?user=LekkerSlim"></a><br/>

That's not working
Hope to hear
This coding seems to work okay for me on the profile page

<a href="http://project-gc.com/ProfileStats/vogelbird#BadgeGen" target="_blank"><img src="http://maxcdn.project-gc.com/BadgeBar/vogelbird.png" width="750" /></a>
Thanks, that's working fine
Since I was refered to this thread by a recent comment: bbcode *used* to work in logs on geocaching.com, but it no longer does. It still works in forums, though.
+3 votes
Ganja's answer works just great. One thing to consider though. If you have a space in you nick, this has to be replaced with %20 in the link that you create. Just as in the example below.

user=Jesmond%20Lynam

Means that the user's nick is "Jesmond Lynam"
answered Dec 5, 2014 by Team Willnor (450 points)
0 votes
I copied my badges in Photobucket and then I copied the HTLM and it works!
answered Sep 10, 2016 by Icare&co (200 points)
They won't auto-update though!
...